Results 1 to 2 of 2

Thread: Help! Computer Can't Locate LOR Port

  1. #1
    Official Lurker aproctor's Avatar
    Status
    Offline
    Join Date
    Dec 2009
    Location
    Waxhaw, NC
    Posts
    100
    Thanks (Received)
    0
    Likes (Received)
    2
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    7

    Default Help! Computer Can't Locate LOR Port

    I'm finally trying to get my new (1st time user) LOR Contollers running. When I plugged the LOR Controller to my computer and attempted to Setup Comm Port / Auto Configure so that I can set Unit ID / Change Unit ID, the computer doesn't seem to recognize that anything is connected. I'm running a new Cat5 cable to LOR USB485B.

    Auto Configure = "Unable to locate LOR Port"
    Set Unit ID / Change Unit ID = "The serial Port assigned to LOR has a problem" "Open of serial port has failed" "Error: invalid port number"

    Any ideas?
    Austin

  2. #2
    Official Lurker aproctor's Avatar
    Status
    Offline
    Join Date
    Dec 2009
    Location
    Waxhaw, NC
    Posts
    100
    Thanks (Received)
    0
    Likes (Received)
    2
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    7

    Default Re: Help! Computer Can't Locate LOR Port

    Well, after 30 minutes on the phone with Dan from LOR, he got me up and running. My computer was trying to utilize Comm Port 17, which he said was too high. We lowered it to Comm Port 10 (in the Device Manager -> Ports), re-set everything and WHAM-O! Worked like a charm.

    LOR Tech Support is second to none.
    Austin

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •