Results 1 to 7 of 7

Thread: Problem with a sequence

  1. #1
    wrench twister TGabriel's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Denver,NC
    Posts
    273
    Thanks (Received)
    0
    Likes (Received)
    2
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    9

    Default Problem with a sequence

    Alright this is a LOR problem so William and John where are you?
    I have a sequence that will play and control the lights when I'm connected to the controller via the computer. But when I use the LOR ELL the sequence will not play as controlling the lights, it will play on the computer (no lights on display). All other sequences will play using the LOR ELL. So what is wrong will this sequence? I posted this on LOR form but no answers yet. I do have the latest software from LOR. This was happen also with the no version of software.

    Thomas

  2. #2
    Trying to behave here-NOT John's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Chattanooga, TN
    Posts
    1,940
    Thanks (Received)
    0
    Likes (Received)
    24
    Mentioned
    1
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: Problem with a sequence

    Quote Originally Posted by TGabriel View Post
    Alright this is a LOR problem so William and John where are you?
    I have a sequence that will play and control the lights when I'm connected to the controller via the computer. But when I use the LOR ELL the sequence will not play as controlling the lights, it will play on the computer (no lights on display). All other sequences will play using the LOR ELL. So what is wrong will this sequence? I posted this on LOR form but no answers yet. I do have the latest software from LOR. This was happen also with the no version of software.

    Thomas
    How many controllers do you have?

    How and where is the first ELL connected (to what)?

    Are both ELL's set to the same channels and connection speed?
    John (The Mascot)
    www.tennholidays.com

    480 LOR Channels + 2 CCR + 8 Mighty Minis + 10 Rainbow Floods+ 1 vdrive and vflood, Lynx Express and over 40,000 LEDs

  3. #3
    Trying to behave here-NOT John's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Chattanooga, TN
    Posts
    1,940
    Thanks (Received)
    0
    Likes (Received)
    24
    Mentioned
    1
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: Problem with a sequence

    Quote Originally Posted by TGabriel View Post
    Alright this is a LOR problem so William and John where are you?
    I have a sequence that will play and control the lights when I'm connected to the controller via the computer. But when I use the LOR ELL the sequence will not play as controlling the lights, it will play on the computer (no lights on display). All other sequences will play using the LOR ELL. So what is wrong will this sequence? I posted this on LOR form but no answers yet. I do have the latest software from LOR. This was happen also with the no version of software.

    Thomas
    Thomas just noticed that the problem is with only one sequence? That other sequences will work with the ELL ?

    Are you playing this sequence through the Sequence Editor or is it listed in your show schedule?

    Have you run the LOR Verifier program on this sequence?

    Just some thoughts that come to mind.
    John (The Mascot)
    www.tennholidays.com

    480 LOR Channels + 2 CCR + 8 Mighty Minis + 10 Rainbow Floods+ 1 vdrive and vflood, Lynx Express and over 40,000 LEDs

  4. #4
    wrench twister TGabriel's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Denver,NC
    Posts
    273
    Thanks (Received)
    0
    Likes (Received)
    2
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    9

    Default Re: Problem with a sequence

    Well John after trying this song for about three week,for some unknow reason it started to play using the ELL. Don't know what I did from all the other try but it played. Just hope it keeps playing.

    Thank for answering. I didn't know if I saved it a different way or not.

    Thomas

  5. #5
    Trying to behave here-NOT John's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Chattanooga, TN
    Posts
    1,940
    Thanks (Received)
    0
    Likes (Received)
    24
    Mentioned
    1
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: Problem with a sequence

    GREAT ! (because I didn't have a clue)
    John (The Mascot)
    www.tennholidays.com

    480 LOR Channels + 2 CCR + 8 Mighty Minis + 10 Rainbow Floods+ 1 vdrive and vflood, Lynx Express and over 40,000 LEDs

  6. #6
    wbottomley
    Visitor wbottomley's Avatar

    Default Re: Problem with a sequence

    I'm just coming in on the tail end of this...

    This sequence is different to say the least.

  7. #7
    wrench twister TGabriel's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Denver,NC
    Posts
    273
    Thanks (Received)
    0
    Likes (Received)
    2
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    9

    Default Re: Problem with a sequence

    I learn from John LOR has a verifier program that I didn't know about. Learn something new each day.
    Yes William I don't know way was wrong with this sequence. As far as I know I save it the same way as all the others. But it didn't want to work with the ELL.To night it finally work.

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •