Results 1 to 8 of 8

Thread: Error: the object invoked has disconnected from its clients when opening a sequence

  1. #1
    Registered User michaelvhunter's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Wendell, NC
    Posts
    37
    Thanks (Received)
    0
    Likes (Received)
    1
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Error: the object invoked has disconnected from its clients when opening a sequence

    I am seeing an error message when I attempt to open a sequence in LOR 2.9.4. All was fine 9-3-16 and on October 21 I saw this error.

    -lor-error-screen-shot.jpg

    I contacted LOR and they gave me some steps to uninstall, clean registry and reinstall but I still have this error. All other aspects of LOR work well. I see this error even with opening a new sequence.

    My PC is running Windows 8, Office Pro 2010, Visual Studio 2012, and other software. I have not updated my Windows 8 in months, so I don't think that could be the cause.

    Anyone have any ideas how to correct?

    Thanks!

  2. #2
    Stay-Puft! rcktpwrd's Avatar
    Status
    Offline
    Join Date
    Dec 2014
    Location
    Raleigh NC
    Posts
    184
    Thanks (Received)
    8
    Likes (Received)
    43
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    55

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    I have not seen that error.
    Have you done anything new on that computer? Installed new software or something like that? Have you run any antivirus or malware software since getting the error?
    Hopefully you can get it sorted out soon! Have you posted on the LOR forums as well?
    Joel


  3. #3
    Registered User michaelvhunter's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Wendell, NC
    Posts
    37
    Thanks (Received)
    0
    Likes (Received)
    1
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    Thanks for the reply.

    I regularly run antivirus scans and try to keep my system clean. I also run Visual Studio 2012 and it may have updated but still should be compatible.

    LOR Support says it maybe in the libraries but I am not sure which one and they say tohers had the same issue but uninstalling and reinstalling has fixed their issue. I ran the LOR setup again and told it to repair. Still same issue.

  4. #4
    Havin fun ! kidcole's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Clayton, NC
    Posts
    3,962
    Thanks (Received)
    43
    Likes (Received)
    233
    Blog Entries
    2
    Mentioned
    76
    Tagged
    0 Thread(s)
    Quoted
    398

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    Have you tried to bring it up without any of your old files ? Not sure if this would help. But if the problem is in your old files, you might have to break this down and copy things over carefully.
    Thanks,

    Denny Cole
    https://www.facebook.com/groups/Cole...ristmasLights/

    Back to Work <unretired> so I went Static in 2017. Planning xLights when I retire <again>. Maybe 2019 ?

    Falcon - 3 F16V3 & 1 PiCap, Sandevices - 2 E681 & 4 E6804, 288 Channels Lynx Express, 108 Channels DC DMX,
    10' Pixel MegaTree, CoroFlakes w/Pixel Modules, Pixel RBLs, 2 Pixel Matrix 16x25, 10" RGB Ornaments, 7x230 Pixel Icicle Matrix,
    Classic 20' AC Megatree, TIR Destiny RGB Spots, RGB Blowmolds, Wireframes, and Inflatables with External Light Control

  5. #5
    Registered User michaelvhunter's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Wendell, NC
    Posts
    37
    Thanks (Received)
    0
    Likes (Received)
    1
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    LOR can open the sequence. When I boot into safe mode it works fine. Also these sequences open on my show pc.

    I am currently searching through the boot logs to see if I can identify the issue.
    Last edited by michaelvhunter; 10-31-2016 at 08:58 PM.

  6. #6
    Havin fun ! kidcole's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Clayton, NC
    Posts
    3,962
    Thanks (Received)
    43
    Likes (Received)
    233
    Blog Entries
    2
    Mentioned
    76
    Tagged
    0 Thread(s)
    Quoted
    398

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    I found that Windows 10 runs better on my older computers than Windows 8. You might try upgrading it. I upgraded from Windows 7 to 10 for free.
    Thanks,

    Denny Cole
    https://www.facebook.com/groups/Cole...ristmasLights/

    Back to Work <unretired> so I went Static in 2017. Planning xLights when I retire <again>. Maybe 2019 ?

    Falcon - 3 F16V3 & 1 PiCap, Sandevices - 2 E681 & 4 E6804, 288 Channels Lynx Express, 108 Channels DC DMX,
    10' Pixel MegaTree, CoroFlakes w/Pixel Modules, Pixel RBLs, 2 Pixel Matrix 16x25, 10" RGB Ornaments, 7x230 Pixel Icicle Matrix,
    Classic 20' AC Megatree, TIR Destiny RGB Spots, RGB Blowmolds, Wireframes, and Inflatables with External Light Control

  7. #7
    Registered User michaelvhunter's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Wendell, NC
    Posts
    37
    Thanks (Received)
    0
    Likes (Received)
    1
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    I have now corrected the issue.

    I enabled boot logging and booted into safe mode. There were several entries that said "BOOTLOG_NOT_LOADED...". I uninstalled the programs and still had the issue. I saw one was Intel (R) G41 Express Chipset and that is my video driver. I went into Device manager and uninstalled it and my video resolution changed but my sequence opened correctly.

    I reinstalled the different programs and rebooted. Now my video is back to normal and the Sequencer opens fine.

    Thought you would like an update and thanks for all your guidance.
    Likes rcktpwrd liked this post

  8. #8
    Stay-Puft! rcktpwrd's Avatar
    Status
    Offline
    Join Date
    Dec 2014
    Location
    Raleigh NC
    Posts
    184
    Thanks (Received)
    8
    Likes (Received)
    43
    Mentioned
    3
    Tagged
    0 Thread(s)
    Quoted
    55

    Default Re: Error: the object invoked has disconnected from its clients when opening a sequen

    Thanks for letting us know how you resolved the issue, it may help others out in the future.
    Joel

    Likes michaelvhunter liked this post

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •