Results 1 to 9 of 9

Thread: 2.8.8 missing clipboard feature, help needed.

  1. #1
    God Bless America victory402's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Rougemont, NC
    Posts
    560
    Thanks (Received)
    0
    Likes (Received)
    4
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    2

    Default 2.8.8 missing clipboard feature, help needed.

    I think i may have a problem, but not sure. I can't seem to see the clipboard option like others. what am I doing wrong?
    Attached Thumbnails Attached Thumbnails -screenshot.jpg  
    RED MOUNTAIN LIGHTS

  2. #2
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: 2.8.8 missing clipboard feature, help needed.

    Vic while trying to recreate your problem I created a second clipboard and now I can't get rid of it. I called it an ugly name. Sorry, I can't help.
    Al

  3. #3
    God Bless America victory402's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Rougemont, NC
    Posts
    560
    Thanks (Received)
    0
    Likes (Received)
    4
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: 2.8.8 missing clipboard feature, help needed.

    I tried to reinstall it and still no clipboard option...Grrrr x%*#!
    RED MOUNTAIN LIGHTS

  4. #4
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: 2.8.8 missing clipboard feature, help needed.

    Vic clipboard work in your operating system? If not try this:
    http://www.winvistaclub.com/t72.html

  5. #5
    God Bless America victory402's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Rougemont, NC
    Posts
    560
    Thanks (Received)
    0
    Likes (Received)
    4
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: 2.8.8 missing clipboard feature, help needed.

    Well, I did a search and the file (clipbrd.exe) is present in my system. I'll see if I can use it in another aplication later on this evening. For now it's off to the grind...


    Thanks Al
    RED MOUNTAIN LIGHTS

  6. #6
    xLights or BUST in 2018 kidcole's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Clayton, NC
    Posts
    3,945
    Thanks (Received)
    43
    Likes (Received)
    233
    Blog Entries
    2
    Mentioned
    75
    Tagged
    0 Thread(s)
    Quoted
    396

    Default Re: 2.8.8 missing clipboard feature, help needed.

    Since this is a new layout for LOR, it is quite possible that you have discovered one of their bugs. You might try to report it. They may already know about it ...
    Thanks,

    Denny Cole
    https://www.facebook.com/groups/Cole...ristmasLights/

    I Went Static in 2017. FINALLY Moving to Xlights for 2018 !

    Falcon - 3 F16V3 & 1 PiCap, Sandevices - 2 E681 & 4 E6804, 288 Channels Lynx Express, 108 Channels DC DMX,
    10' Pixel MegaTree, CoroFlakes w/Pixel Modules, Pixel RBLs, 2 Pixel Matrix 16x25, 10" RGB Ornaments, 7x230 Pixel Icicle Matrix,
    Classic 20' AC Megatree, TIR Destiny RGB Spots, RGB Blowmolds, Wireframes, and Inflatables with External Light Control

  7. #7
    Burn baby burn.... melwelch's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Raleigh, NC
    Posts
    277
    Thanks (Received)
    0
    Likes (Received)
    9
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: 2.8.8 missing clipboard feature, help needed.

    I have the same problem on my laptop running XP... Been waiting for someone that has the same problem to see if it is just me or not...

  8. #8
    God Bless America victory402's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Rougemont, NC
    Posts
    560
    Thanks (Received)
    0
    Likes (Received)
    4
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: 2.8.8 missing clipboard feature, help needed.

    I'm gonna post this over at the LOR site and see what happens.
    Thanks guys,
    Vic
    RED MOUNTAIN LIGHTS

  9. #9
    God Bless America victory402's Avatar
    Status
    Offline
    Join Date
    Jul 2009
    Location
    Rougemont, NC
    Posts
    560
    Thanks (Received)
    0
    Likes (Received)
    4
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    2

    Default Re: 2.8.8 missing clipboard feature, help needed.

    Well,

    We got it figure out here. I had to right click on my clipboard files and under properties change the "opens with" option to LOR.

    Problem solved.

    Attached Thumbnails Attached Thumbnails -itsworking.jpg  
    RED MOUNTAIN LIGHTS

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •