Results 1 to 14 of 14

Thread: I need help quick Please!! Problems with LOR1602W controller

  1. #1
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default I need help quick Please!! Problems with LOR1602W controller

    Ok... I was finishing up my display this evening and when I powered up the LOR1602W controller the status LED is not lighting up at all. In addition to that if I cycle the power switch on the front of the controller, the 3 led mini trees in the yard will flash and then go dark, but still no lighting of the Status LED... Any idea what will cause this... I checked the fuses and the board looks fine physically. What can I check on this?

  2. #2
    Registered User mschell's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Lexington, NC
    Posts
    1,165
    Thanks (Received)
    0
    Likes (Received)
    40
    Mentioned
    24
    Tagged
    0 Thread(s)
    Quoted
    79

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Not having a 1602W controller, I'm not sure what could go wrong.

    However, I would suggest you disconnect all your output plugs and then try to see if the controller will come on properly. There could be a short somewhere.

    Does the 1602W have two power feeds? If so, you either need to bridge from one side to the other, or have separate power cords.

    When in doubt - disconnect everything, and plug things back in - one at a time till things don't go right.
    Mark

    New location - new display. Looking forward to 2015 season!

  3. #3
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    It does have two power leads, but the 1602W has a power switch where the switch acts as the jumper It came pre wired from Light O rama... Funny thing is that the one that I built myself is a year older and I do not have the same problems... I did just see another post on LOR where someone had the same problems and it ended up being the CPU... Thanks for the suggestions... I will unplug all of the output cords and see if that works.

  4. #4
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Are you sure that there are 2 known good AC sources going to the controller? A GFCI could have tripped. If the AC is okay, you might try a hardware reset. I'll have to research that as I can't remember. Does anyone remember how to hard reset the Showtime boxes?

    Dang, I just read Mark's. He said the same thing.

  5. #5
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    The power source is fine I have checked other things on the circuits. I will look up how to perform the hardware reset. Thanks.

  6. #6
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    I scanned the manual but didn't find it which doesn't mean it wasn't there. I tried to search the LOR forum database but something strange is going on and wouldn't complete a search. Call LOR in the morning.

  7. #7
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    From Dan on the LOR forum:
    Please try resetting the controller. How you reset depends on the controller.

    If the controller has Unit ID switches on it (i.e. Showtime 1600 series):
    Power off, Set the Unit ID switches to "00"
    Power on for 1-2 seconds (until you see the LED blink fast)
    Power off, Set the Unit ID back to the original value

    If the controller does not have Unit ID switches then (i.e. PC controllers):
    Power off, Remove the jumper from the 2nd row of the 18 pin header
    Power on for 1-2 seconds (until you see the LED blink fast)
    Power off, Replace the jumper on the SECOND ROW

  8. #8
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    ok will do.. BTW... sorry I haven't been to any of the meets this year. I have been so busy with work that I haven't even programmed any new songs and didn't buy any new controllers or build anything new for the display. With that being said I have not been on the forums much to even see when you guys were meeting. Hopefully I will be able to make the next one.

  9. #9
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Well that didn't work and one of the problems that I have is that when I set the id to 00 then power on, the led doesn't come on at all much less flash. Maybe it is the CPU chip.

  10. #10
    This space for rent. Al in Raleigh's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Raleigh, NC
    Posts
    3,531
    Thanks (Received)
    0
    Likes (Received)
    174
    Mentioned
    36
    Tagged
    0 Thread(s)
    Quoted
    73

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Sounds like it. Call LOR on Monday. I forgot today was Saturday. It will likely need to be sent back. One of us might have a spare.

  11. #11
    wbottomley
    Visitor wbottomley's Avatar

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Before calling LOR do this....

    Bypass the fuse holders on the outer panel and connect the power to the input cords on the board. Place the fuses in the on-board fuse holders then reconnect power.

    I know in the past, those outer fuse holders are a huge pain.

    LOR has a new support page by clicking here and submitting a ticket.

  12. #12
    Registered User Salts's Avatar
    Status
    Offline
    Join Date
    Nov 2009
    Location
    Youngsville, NC
    Posts
    16
    Thanks (Received)
    0
    Likes (Received)
    0
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Thanks guys.. I will try rewiring directly to the board in the morning. I was kinda wondering the same thing b/c when moving the outer plate that it is all mounted on I saw the mini trees flash again. If I just move the wires going from the board to the switch then nothing happens. I was wondering if the switch might have gone bad? I shall see in the morning.

  13. #13
    Trying to behave here-NOT John's Avatar
    Status
    Offline
    Join Date
    Jun 2009
    Location
    Chattanooga, TN
    Posts
    1,940
    Thanks (Received)
    0
    Likes (Received)
    24
    Mentioned
    1
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    Quote Originally Posted by wbottomley View Post
    Before calling LOR do this....

    Bypass the fuse holders on the outer panel and connect the power to the input cords on the board. Place the fuses in the on-board fuse holders then reconnect power.

    I know in the past, those outer fuse holders are a huge pain.

    LOR has a new support page by clicking here and submitting a ticket.
    Here is a link to the 1600 series hardware boards trouble shooting guide. It may be of use while you are rewiring, bypassing the switch and bypassing the outer fuse holders. You can use the "on board" fuse holders instead of the "twist cap" holders.

    http://www.lightorama.com/Documents/...ting_Guide.pdf
    John (The Mascot)
    www.tennholidays.com

    480 LOR Channels + 2 CCR + 8 Mighty Minis + 10 Rainbow Floods+ 1 vdrive and vflood, Lynx Express and over 40,000 LEDs

  14. #14
    Official Lurker DanoNJ's Avatar
    Status
    Offline
    Join Date
    Feb 2010
    Location
    Monroe Twp., NJ
    Posts
    72
    Thanks (Received)
    0
    Likes (Received)
    1
    Mentioned
    0
    Tagged
    0 Thread(s)
    Quoted
    0

    Default Re: I need help quick Please!! Problems with LOR1602W controller

    I'm currently having the same issue with a new PC board. I must admit, Dan and the boys do support the product. I sent an e mail to support at 8:30 last night, within less than 30 min, got a reply. Unfortunatly, still not up and running....

    Think I'll take my F250 and run thru my front yard tonight!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •